<!DOCTYPE html><html id="mainHtmlTag" lang="bn"><head><meta name="theme-color" content="#fff" /><link rel="manifest" href="/manifest.json" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="icon" sizes="192x192" href="/192x192.png" /><link rel="apple-touch-icon" href="/192x192.png" /><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="true" /><link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="true" /><link rel="preconnect" href="www.google-analytics.com" crossorigin="true" /><link rel="preconnect" href="connect.facebook.net" crossorigin="true" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no, user-scalable=0, maximum-scale=1.0" /><link rel="canonical" href="https://roar.media/bangla/main/travel/tara-masjid" /><link rel="amphtml" href="https://roar.media/bangla/main/travel/tara-masjid/amp" /><meta charSet="utf-8" /><title>দৃষ্টিনন্দন তারা মসজিদ</title><link rel="alternate" href="https://roar.media//bangla/main/travel/tara-masjid" hrefLang="bn" /><meta name="description" content="সতের শতকে দিল্লি, লাহোর ও আগ্রায় নির্মিত মুঘল স্থাপত্যশৈলীর অনুকরণে মসজিদটি নির্মাণ করা হয়েছিল। এর নাম তারা হলেও কেউ বলেন সিতারা মসজিদ আবার কেউ কেউ বলে গোলাম পীরের মসজিদ। তারা মসজিদ, সিতারা মসজিদ ও গোলাম পীরের মসজিদ- তিনটি নামই বেশ পরিচিত মসজিদটি। নির্মাণকালে মসজিদটির দৈর্ঘ্য ছিল ৩৩ ফুট এবং প্রস্থ ছ" /><meta property="fb:app_id" content="199506827329671" /><meta property="fb:pages" content="137147343396934" /><meta property="og:title" content="দৃষ্টিনন্দন তারা মসজিদ" /><meta property="og:url" content="https://roar.media/bangla/main/travel/tara-masjid" /><meta property="og:type" content="Article" /><meta property="og:image" content="https://assets.roar.media/assets/yxsHCw1R3RpbsRPT_Star-Mosque.jpg?fit=clip&amp;w=679" /><meta property="og:description" content="সতের শতকে দিল্লি, লাহোর ও আগ্রায় নির্মিত মুঘল স্থাপত্যশৈলীর অনুকরণে মসজিদটি নির্মাণ করা হয়েছিল। এর নাম তারা হলেও কেউ বলেন সিতারা মসজিদ আবার কেউ কেউ বলে গোলাম পীরের মসজিদ। তারা মসজিদ, সিতারা মসজিদ ও গোলাম পীরের মসজিদ- তিনটি নামই বেশ পরিচিত মসজিদটি। নির্মাণকালে মসজিদটির দৈর্ঘ্য ছিল ৩৩ ফুট এবং প্রস্থ ছ" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" /><meta name="twitter:title" content="দৃষ্টিনন্দন তারা মসজিদ" /><meta name="twitter:description" content="সতের শতকে দিল্লি, লাহোর ও আগ্রায় নির্মিত মুঘল স্থাপত্যশৈলীর অনুকরণে মসজিদটি নির্মাণ করা হয়েছিল। এর নাম তারা হলেও কেউ বলেন সিতারা মসজিদ আবার কেউ কেউ বলে গোলাম পীরের মসজিদ। তারা মসজিদ, সিতারা মসজিদ ও গোলাম পীরের মসজিদ- তিনটি নামই বেশ পরিচিত মসজিদটি। নির্মাণকালে মসজিদটির দৈর্ঘ্য ছিল ৩৩ ফুট এবং প্রস্থ ছ" /><meta name="twitter:image" content="https://assets.roar.media/assets/yxsHCw1R3RpbsRPT_Star-Mosque.jpg?fit=clip&amp;w=679" /><meta property="ia:markup_url" content="https://api-next.roar.media/ia/60d696917cc2514deb04674e" /><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"দৃষ্টিনন্দন তারা মসজিদ","description":"সতের শতকে দিল্লি, লাহোর ও আগ্রায় নির্মিত মুঘল স্থাপত্যশৈলীর অনুকরণে মসজিদটি নির্মাণ করা হয়েছিল। এর নাম তারা হলেও কেউ বলেন সিতারা মসজিদ আবার কেউ কেউ বলে গোলাম পীরের মসজিদ। তারা মসজিদ, সিতারা মসজিদ ও গোলাম পীরের মসজিদ- তিনটি নামই বেশ পরিচিত মসজিদটি। নির্মাণকালে মসজিদটির দৈর্ঘ্য ছিল ৩৩ ফুট এবং প্রস্থ ছিল ১২ ফুট।","datePublished":"2021-06-26T03:21:42.467Z","dateModified":"2021-06-26T03:21:51.396Z","image":["https://assets.roar.media/assets/yxsHCw1R3RpbsRPT_Star-Mosque.jpg?fit=clip&w=679"],"author":{"@type":"Person","name":"মোঃ তন্ময় হাসান সিয়াম "},"publisher":{"@type":"Organization","name":"Roar Media","logo":{"@type":"ImageObject","url":"https://roar.media/assets/images/RoarMedialogo.png"}},"mainEntityOfPage":"https://roar.media/bangla/main/travel/tara-masjid"}</script><link rel="preload" href="/_next/static/css/2ee2536b32c4650bfe64.css" as="style" /><link rel="stylesheet" href="/_next/static/css/2ee2536b32c4650bfe64.css" data-n-g="" /><noscript data-n-css="true"></noscript><link rel="preload" href="/_next/static/chunks/main-5905cf3414a766b70f5e.js" as="script" /><link rel="preload" href="/_next/static/chunks/webpack-6a96c5f6ceb8e10fa57d.js" as="script" /><link rel="preload" href="/_next/static/chunks/framework.72c02d280a593ca688e1.js" as="script" /><link rel="preload" href="/_next/static/chunks/b440c865bbf6ae8a0bc8a44b833cb07ea25b455e.a225d2eff08389cef456.js" as="script" /><link rel="preload" href="/_next/static/chunks/8cccacfc2100180342f3baeab08460ae328612df.d09c2126219dc1aebfbc.js" as="script" /><link rel="preload" href="/_next/static/chunks/e17c34894422f2424cbf67922edd0633086b4b8d.14674905163e46ca0130.js" as="script" /><link rel="preload" href="/_next/static/chunks/b23f8031f5b706885d23ceec2c9ba0ce168e284f.56d4a94759d56b0e11f6.js" as="script" /><link rel="preload" href="/_next/static/chunks/9bb198bd849d5d7a63a8fb1689788d0bbb3b8df7.b883bde58bb69aa69db5.js" as="script" /><link rel="preload" href="/_next/static/chunks/1aa7a67ef0f37883cd925de5756b8452115e60b8.ea6f09087bacc0701ce3.js" as="script" /><link rel="preload" href="/_next/static/chunks/pages/_app-68ea476e0f72943b2fc9.js" as="script" /><link rel="preload" href="/_next/static/chunks/0b3945160215afadbba9a52cb3e65d4adb43bfa2.9be4f37d7ffc19607ec1.js" as="script" /><link rel="preload" href="/_next/static/chunks/27a262707b8e5fe017403e401922303fcec411a8.9854a130751b0d4612e5.js" as="script" /><link rel="preload" href="/_next/static/chunks/a5dc250e70ecf65d0b26366c3e0ac696f39218d9.6cec5e2346b3abf73a8e.js" as="script" /><link rel="preload" href="/_next/static/chunks/729d735e3c4b6973f4e57b2f634cef07ac39d798.0eebfcd83a9b3a244c9b.js" as="script" /><link rel="preload" href="/_next/static/chunks/000ebbd71f30e1b120107272bc8d6f3ea31039ba.bfbf6fc80c6ba7f37c75.js" as="script" /><link rel="preload" href="/_next/static/chunks/5e1ad7619b093316ac88d94f959c0e26d9601af5.173fe1449846797ba731.js" as="script" /><link rel="preload" href="/_next/static/chunks/pages/%5Blanguage%5D/%5Bsite%5D/%5Bcategory%5D/%5Bslug%5D-d0c3a853fe9f789af49c.js" as="script" /><style id="__jsx-2734666165">#nprogress{pointer-events:none;}#nprogress .bar{background:#000;position:fixed;z-index:1031;top:0;left:0;width:100%;height:2px;}#nprogress .peg{display:block;position:absolute;right:0px;width:100px;height:100%;box-shadow:0 0 10px #000,0 0 5px #000;opacity:1;-webkit-transform:rotate(3deg) translate(0px,-4px);-ms-transform:rotate(3deg) translate(0px,-4px);-webkit-transform:rotate(3deg) translate(0px,-4px);-ms-transform:rotate(3deg) translate(0px,-4px);transform:rotate(3deg) translate(0px,-4px);}#nprogress .spinner{display:block;position:fixed;z-index:1031;top:15px;right:15px;}#nprogress .spinner-icon{width:18px;height:18px;box-sizing:border-box;border:solid 2px transparent;border-top-color:#000;border-left-color:#000;border-radius:50%;-webkit-animation:nprogresss-spinner 400ms linear infinite;-webkit-animation:nprogress-spinner 400ms linear infinite;animation:nprogress-spinner 400ms linear infinite;}.nprogress-custom-parent{overflow:hidden;position:relative;}.nprogress-custom-parent #nprogress .spinner,.nprogress-custom-parent #nprogress .bar{position:absolute;}@-webkit-keyframes nprogress-spinner{0%{-webkit-transform:rotate(0deg);}100%{-webkit-transform:rotate(360deg);}}@-webkit-keyframes nprogress-spinner{0%{-webkit-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg);}100%{-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}@keyframes nprogress-spinner{0%{-webkit-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg);}100%{-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}</style><style data-styled="" data-styled-version="5.1.1">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</style></head><body><noscript><iframe
              src="https://www.googletagmanager.com/ns.html?id=GTM-KVJJSD3"
              height="0"
              width="0"
              style="display: none; visibility: hidden;"
            /></noscript><div id="__next"><div class="Header__Style-hqbj3v-1 epPOsa"><div class="headroom-wrapper"><div style="z-index:50" class="headroom headroom--unfixed"><div class="Header__Container-hqbj3v-0 jjgjAl"><div class="Header__StyledHeader-hqbj3v-2 iucPBV"><div class="contributor"><a class="undefined " href="/bangla"><img alt="roar-logo" class="roar-logo" src="data:image/png;base64,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" /></a></div><div class="Header__HeaderIcons-hqbj3v-3 bFzcDK"><div class="navMenuItem"><span class="Search__SearchSpan-sc-1999hok-0 bzryRe"><svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M7.91667 1.2484C9.23579 1.24719 10.5256 1.63726 11.623 2.36924C12.7204 3.10123 13.576 4.14225 14.0817 5.36061C14.5873 6.57897 14.7202 7.91992 14.4636 9.21384C14.207 10.5078 13.5724 11.6965 12.6401 12.6297C11.7078 13.5629 10.5196 14.1986 9.22591 14.4564C7.93223 14.7141 6.59115 14.5824 5.37233 14.0779C4.15351 13.5734 3.11171 12.7187 2.37872 11.622C1.64573 10.5253 1.25449 9.23578 1.25449 7.91667C1.26249 6.15165 1.96677 4.46111 3.21427 3.21247C4.46177 1.96383 6.15166 1.25801 7.91667 1.2484ZM7.91667 0C6.3509 0 4.82029 0.464304 3.5184 1.3342C2.21652 2.20409 1.20182 3.44051 0.602624 4.88709C0.00343025 6.33367 -0.153346 7.92545 0.15212 9.46113C0.457586 10.9968 1.21158 12.4074 2.31874 13.5146C3.42591 14.6218 4.83652 15.3757 6.3722 15.6812C7.90789 15.9867 9.49966 15.8299 10.9462 15.2307C12.3928 14.6315 13.6292 13.6168 14.4991 12.3149C15.369 11.013 15.8333 9.48243 15.8333 7.91667C15.8333 5.81703 14.9993 3.8034 13.5146 2.31874C12.0299 0.834075 10.0163 0 7.91667 0Z" fill="#33393D"></path><path d="M19.8133 18.9098L15.0789 14.1667L14.1667 15.068L18.9011 19.8111C18.9606 19.8707 19.0313 19.918 19.1092 19.9504C19.187 19.9829 19.2706 19.9997 19.355 20C19.4394 20.0003 19.523 19.984 19.6011 19.9522C19.6792 19.9203 19.7502 19.8734 19.8101 19.8143C19.87 19.7551 19.9176 19.6847 19.9502 19.6073C19.9828 19.5298 19.9997 19.4467 20 19.3627C20.0003 19.2787 19.984 19.1955 19.9519 19.1177C19.9199 19.04 19.8728 18.9694 19.8133 18.9098Z" fill="#33393D"></path></svg></span></div><div class="LanguageSelection__Wrapper-sc-1qd9hrl-0 TPDaq"><div class="hideDesktop"><div class="navMenuItem"><svg width="25" height="22" viewBox="0 0 25 22" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M21.6451 7.60672H15.213V3.31602C15.212 2.70207 14.9555 2.11355 14.4997 1.67942C14.0438 1.24529 13.4259 1.00097 12.7813 1H3.43181C2.78718 1.00097 2.16924 1.24529 1.71341 1.67942C1.25758 2.11355 1.00105 2.70207 1.00003 3.31602V8.88401C0.997473 9.34498 1.14268 9.79572 1.41625 10.176C2.30649 11.8277 6.54572 14.3052 6.58812 14.3419C6.64833 14.3774 6.71767 14.3965 6.78852 14.397C6.87904 14.3961 6.96636 14.3649 7.03516 14.3089C7.09636 14.2591 7.13967 14.1924 7.15902 14.118C7.17837 14.0436 7.17279 13.9653 7.14307 13.8941C6.80441 13.0179 6.54652 12.1152 6.3723 11.1964H9.86389V15.4907C9.86491 16.1043 10.1216 16.6925 10.5775 17.126C11.0334 17.5596 11.6514 17.8031 12.2957 17.8031H18.7046C18.5304 18.7219 18.2725 19.6246 17.9338 20.5008C17.905 20.5716 17.8999 20.6491 17.9192 20.7227C17.9386 20.7963 17.9814 20.8624 18.0418 20.9119C18.1106 20.968 18.1979 20.9991 18.2884 21C18.3592 20.9995 18.4286 20.9805 18.4888 20.9449C18.5312 20.9193 22.7704 18.4307 23.6607 16.779C23.9342 16.3988 24.0794 15.948 24.0769 15.4871V9.92274C24.0759 9.30879 23.8193 8.72026 23.3635 8.28614C22.9077 7.85201 22.2897 7.60769 21.6451 7.60672ZM8.48806 10.4623H5.91369C5.85803 10.4623 5.80302 10.4738 5.75246 10.4959C5.7019 10.5181 5.65698 10.5505 5.6208 10.5907C5.58422 10.6312 5.55733 10.6787 5.54202 10.7301C5.52671 10.7814 5.52335 10.8353 5.53216 10.8881C5.6648 11.6485 5.84366 12.401 6.06785 13.1417C4.73441 12.2828 2.63407 10.8073 2.10994 9.85667C2.09813 9.83105 2.08395 9.80648 2.06755 9.78326C1.87341 9.51994 1.76973 9.20577 1.7708 8.88401V3.31602C1.77182 2.89676 1.94715 2.49495 2.25843 2.19849C2.56971 1.90203 2.9916 1.73505 3.43181 1.73408H12.7813C13.2215 1.73505 13.6434 1.90203 13.9546 2.19849C14.2659 2.49495 14.4412 2.89676 14.4423 3.31602V7.60672H12.2957C11.9327 7.60686 11.5743 7.68441 11.2469 7.83366C10.9194 7.98292 10.6312 8.20009 10.4034 8.46926C9.85333 8.47035 9.31115 8.3444 8.82335 8.10222C9.54272 7.32653 9.96635 6.34243 10.0257 5.30905H10.5113C10.6135 5.30905 10.7116 5.27038 10.7838 5.20154C10.8561 5.13271 10.8967 5.03935 10.8967 4.94201C10.8967 4.84466 10.8561 4.7513 10.7838 4.68247C10.7116 4.61364 10.6135 4.57497 10.5113 4.57497H8.50733V3.41512C8.50733 3.31778 8.46673 3.22442 8.39446 3.15559C8.32218 3.08675 8.22416 3.04808 8.12195 3.04808C8.01974 3.04808 7.92171 3.08675 7.84944 3.15559C7.77717 3.22442 7.73656 3.31778 7.73656 3.41512V4.56396H5.72871C5.6265 4.56396 5.52847 4.60263 5.4562 4.67146C5.38392 4.74029 5.34332 4.83365 5.34332 4.931C5.34332 5.02834 5.38392 5.1217 5.4562 5.19053C5.52847 5.25937 5.6265 5.29804 5.72871 5.29804H9.25113C9.19496 6.14811 8.84386 6.95633 8.25298 7.59571L8.19132 7.65076C7.7626 7.25192 7.43335 6.7665 7.22785 6.23032C7.19106 6.1393 7.11781 6.06593 7.02421 6.02635C6.93062 5.98677 6.82435 5.98422 6.72878 6.01927C6.63321 6.05431 6.55618 6.12408 6.51462 6.21322C6.47306 6.30236 6.47039 6.40357 6.50718 6.49459C6.737 7.08898 7.09396 7.63142 7.55543 8.08754C6.99351 8.35794 6.36958 8.49041 5.74027 8.47293C5.63806 8.47293 5.54003 8.5116 5.46776 8.58043C5.39549 8.64927 5.35488 8.74263 5.35488 8.83997C5.35488 8.93732 5.39549 9.03067 5.46776 9.09951C5.54003 9.16834 5.63806 9.20701 5.74027 9.20701C6.60459 9.23277 7.45793 9.01715 8.19517 8.58671C8.73722 8.9154 9.35468 9.11436 9.99492 9.16664C9.90867 9.40268 9.86438 9.65078 9.86389 9.90071V10.4403L8.48806 10.4623ZM23.3061 15.4907C23.3072 15.8125 23.2035 16.1267 23.0094 16.39C22.9928 16.4112 22.9798 16.4347 22.9708 16.4597C22.4467 17.4103 20.3425 18.8895 19.0091 19.7631C19.2333 19.0224 19.4121 18.2699 19.5448 17.5095C19.5536 17.4567 19.5502 17.4028 19.5349 17.3515C19.5196 17.3001 19.4927 17.2526 19.4561 17.2121C19.4199 17.1719 19.375 17.1395 19.3245 17.1173C19.2739 17.0952 19.2189 17.0837 19.1632 17.0837H12.2957C11.8558 17.0837 11.4339 16.9175 11.1225 16.6216C10.8111 16.3258 10.6357 15.9243 10.6347 15.5054V9.92274C10.6357 9.50348 10.811 9.10167 11.1223 8.80521C11.4336 8.50875 11.8555 8.34177 12.2957 8.3408H21.6451C22.0853 8.34177 22.5072 8.50875 22.8185 8.80521C23.1298 9.10167 23.3051 9.50348 23.3061 9.92274V15.4907ZM17.3442 9.84566C17.3295 9.8149 17.31 9.78643 17.2864 9.76124C17.2864 9.76124 17.2864 9.73555 17.2594 9.72454C17.2459 9.71514 17.2317 9.70656 17.217 9.69884C17.1924 9.67853 17.1652 9.66126 17.1361 9.64746C17.1156 9.64571 17.095 9.64571 17.0744 9.64746C17.0475 9.64571 17.0205 9.64571 16.9935 9.64746C16.9595 9.65001 16.9259 9.65616 16.8933 9.66581H16.8509C16.8149 9.68098 16.7812 9.70073 16.7507 9.72454L16.7237 9.74289L16.6929 9.78693C16.6727 9.81117 16.6547 9.83695 16.639 9.86401L14.3266 15.3696C14.3079 15.4144 14.2986 15.4623 14.2993 15.5106C14.2999 15.5588 14.3106 15.6065 14.3307 15.6508C14.3507 15.6951 14.3797 15.7352 14.4161 15.7689C14.4524 15.8025 14.4954 15.829 14.5425 15.8468C14.5877 15.8644 14.6362 15.8731 14.6851 15.8725C14.7622 15.8725 14.8377 15.8505 14.9016 15.8093C14.9655 15.7681 15.0149 15.7095 15.0435 15.6412L15.714 14.0373H18.2768L18.9513 15.6412C18.9798 15.7095 19.0293 15.7681 19.0932 15.8093C19.1571 15.8505 19.2325 15.8725 19.3097 15.8725C19.3585 15.8726 19.4069 15.8638 19.4523 15.8468C19.4994 15.829 19.5423 15.8025 19.5787 15.7689C19.615 15.7352 19.644 15.6951 19.6641 15.6508C19.6841 15.6065 19.6948 15.5588 19.6955 15.5106C19.6962 15.4623 19.6869 15.4144 19.6681 15.3696L17.3442 9.84566ZM16.0069 13.2848L16.9819 10.9688L17.9531 13.2848H16.0069Z" fill="#33393D" stroke="#33393D" stroke-width="0.25"></path></svg></div></div><div class="hideMobile"><div class="Dropdown__Wrapper-sc-90iyrf-0 GeGNT"><div class="dropdown"><div class="navMenuItem "><div style="display:flex;align-items:center"><svg width="22" height="22" viewBox="0 0 22 22" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M10.9645 1.00002C5.46348 1.0194 1 5.49451 1 11C1 16.5175 5.48253 21 11 21C16.5175 21 21 16.5175 21 11C21 5.48254 16.5175 1.00002 11 1.00002C10.9952 1 10.9906 1.00002 10.9858 1.00002C10.9787 1.00002 10.9716 0.999974 10.9645 1.00002ZM10.5455 1.95173V6.44746C9.27776 6.4112 8.10179 6.22604 7.05824 5.9503C7.25164 5.41249 7.4731 4.91209 7.71875 4.46593C8.5103 3.02827 9.51613 2.14909 10.5455 1.95173ZM11.4545 1.95883C12.4756 2.16678 13.4773 3.0414 14.267 4.46593C14.5152 4.91365 14.739 5.4174 14.9347 5.95741C13.8932 6.23194 12.7189 6.41129 11.4545 6.44746V1.95883ZM13.8551 2.37076C15.3528 2.86497 16.68 3.73272 17.7188 4.87076C17.1658 5.16989 16.5277 5.45411 15.8082 5.69462C15.593 5.09463 15.3438 4.533 15.0625 4.02559C14.7095 3.38888 14.3043 2.83306 13.8551 2.37076ZM8.11648 2.38496C7.67361 2.84522 7.27115 3.39379 6.9233 4.02559C6.64507 4.53091 6.39749 5.09032 6.18466 5.68752C5.46851 5.44762 4.83209 5.16874 4.28125 4.87076C5.31306 3.74036 6.63115 2.8809 8.11648 2.38496ZM3.69176 5.59519C4.32947 5.95317 5.07378 6.28356 5.90767 6.5611C5.56609 7.774 5.36142 9.11896 5.32528 10.5455H1.9233C2.01412 8.69352 2.65711 6.99241 3.69176 5.59519ZM18.3082 5.59519C19.3429 6.99241 19.9859 8.69352 20.0767 10.5455H16.6747C16.6382 9.12123 16.4289 7.77928 16.0852 6.5682C16.9226 6.2901 17.6684 5.95439 18.3082 5.59519ZM6.78125 6.82388C7.91196 7.12449 9.1764 7.32045 10.5455 7.35656V10.5455H6.23438C6.27082 9.20806 6.46688 7.9474 6.78125 6.82388ZM15.2116 6.82388C15.5292 7.94752 15.7287 9.20837 15.7656 10.5455H11.4545V7.35656C12.821 7.32052 14.0826 7.12351 15.2116 6.82388ZM1.9233 11.4546H5.32528C5.36163 12.8808 5.5645 14.2279 5.90767 15.4389C5.06993 15.7165 4.32435 16.0452 3.68466 16.4049C2.65323 15.009 2.01396 13.3032 1.9233 11.4546ZM6.23438 11.4546H10.5455V14.6506C9.17649 14.6864 7.91191 14.8772 6.78125 15.1762C6.46477 14.0525 6.27059 12.7939 6.23438 11.4546ZM11.4545 11.4546H15.7656C15.7294 12.7939 15.5352 14.0525 15.2188 15.1762C14.0881 14.8772 12.8235 14.6864 11.4545 14.6506V11.4546ZM16.6747 11.4546H20.0767C19.986 13.3032 19.3468 15.009 18.3153 16.4049C17.6756 16.0452 16.9301 15.7165 16.0923 15.4389C16.4355 14.2279 16.6384 12.8808 16.6747 11.4546ZM10.4531 15.5597C10.4837 15.5586 10.5148 15.5606 10.5455 15.5597V20.0483C9.52005 19.8445 8.51667 18.9584 7.72585 17.527C7.47912 17.0804 7.25264 16.5874 7.05824 16.0497C8.0765 15.7822 9.22068 15.6017 10.4531 15.5597ZM11.4545 15.5597C12.7222 15.5956 13.8982 15.7755 14.9418 16.0497C14.7474 16.5874 14.5209 17.0804 14.2741 17.527C13.4833 18.9584 12.48 19.8445 11.4545 20.0483V15.5597ZM6.18466 16.3054C6.39909 16.9051 6.64988 17.4596 6.9304 17.9674C7.28213 18.604 7.68973 19.1659 8.13778 19.6293C6.64356 19.1345 5.31805 18.2652 4.28125 17.1293C4.8326 16.8313 5.4677 16.5444 6.18466 16.3054ZM15.8153 16.3054C16.5323 16.5444 17.1674 16.8313 17.7188 17.1293C16.6819 18.2652 15.3564 19.1345 13.8622 19.6293C14.3103 19.1659 14.7179 18.604 15.0696 17.9674C15.3501 17.4596 15.6009 16.9051 15.8153 16.3054Z" fill="#33393D" stroke="#fff" stroke-width="0.1"></path></svg><span style="text-transform:capitalize;margin-left:10px;font-size:12px;font-weight:500">ban</span></div></div></div></div></div></div><div class="ThemeSelection__Wrapper-sc-117zlgn-0 htxjyV"><div class="Dropdown__Wrapper-sc-90iyrf-0 GeGNT"><div class="dropdown"><div class="navMenuItem "><svg width="21" height="20" viewBox="0 0 21 20" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M11.3534 4.47292C11.2346 4.58724 11.1797 4.75284 11.2068 4.91553L11.2403 5.11671L11.0679 5.02511C10.9212 4.94719 10.7454 4.94719 10.5988 5.02511L10.4214 5.11932L10.4602 4.88004C10.4865 4.71799 10.4316 4.55337 10.3132 4.43958L10.2157 4.34578L10.3552 4.33028C10.5259 4.31131 10.675 4.20603 10.7499 4.05147L10.8333 3.8794L10.9168 4.05147C10.9896 4.20167 11.1326 4.30562 11.2979 4.32858L11.4776 4.35354L11.3534 4.47292ZM13.6037 10.6428C13.6839 10.4985 13.6877 10.324 13.6139 10.1764L13.3022 9.5531L14.0038 9.69066C14.1648 9.72223 14.3311 9.67279 14.4487 9.55836L14.9552 9.06549L15.0368 9.75842C15.0561 9.9227 15.1554 10.0668 15.302 10.1433L15.9392 10.4757L15.288 10.7805C15.1405 10.8495 15.0359 10.9861 15.0076 11.1464L14.8832 11.8514L14.4011 11.3279C14.2902 11.2076 14.1275 11.1491 13.9653 11.1713L13.2561 11.2687L13.6037 10.6428ZM0.5 9.93333C0.5 5.71845 3.25628 2.13082 7.05442 0.849382C5.91577 2.52343 5.26667 4.5458 5.26667 6.7C5.26667 12.5382 9.98313 17.2593 15.8196 17.2667C15.9408 17.2731 16.0604 17.2758 16.1786 17.2753C14.5079 18.6661 12.3826 19.5 10.0667 19.5C4.77614 19.5 0.5 15.2239 0.5 9.93333Z" stroke="#33393D" stroke-linecap="round" stroke-linejoin="round"></path></svg></div></div></div></div><div class="hideDesktop" style="display:flex;align-items:center"></div><div class="sideLinks"><div class="hideMobile"><div class="navMenuItem"><a class="undefined " href="/login"><div style="display:flex;align-items:center"><img class="userImg" src="data:image/png;base64,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" alt="" style="border-radius:50%;height:36px;width:36px" /><span style="font-size:12px;margin-left:10px">Login</span></div></a></div></div></div><div class="ContributionSelection__Wrapper-sj5ngz-0 nJOqt"><div class="Dropdown__Wrapper-sc-90iyrf-0 GeGNT"><div class="dropdown"><div class="navMenuItem "><svg width="23" height="23" viewBox="0 0 23 23" fill="none" xmlns="http://www.w3.org/2000/svg" style="margin-right:15px"><path fill-rule="evenodd" clip-rule="evenodd" d="M18.9588 16.0481C20.6479 15.6717 22.0788 15.5759 22.0788 15.5759V17.4974C22.0788 17.4974 20.9149 17.585 19.372 17.9289C18.9868 18.0147 18.6037 18.1105 18.2331 18.2143C16.3496 18.7412 13.7978 19.751 12.3393 21.5682C12.268 21.6571 12.1814 21.7245 12.0898 21.7806C12.0887 21.7814 12.0878 21.7824 12.0869 21.7835C12.0861 21.7843 12.0854 21.7852 12.0845 21.7859C11.9075 21.9299 11.695 22 11.4838 22C11.2046 22 10.9278 21.8779 10.7388 21.6421C7.90106 18.1067 1 17.5711 1 17.5711V15.6496C1 15.6496 1.81774 15.7026 2.70678 15.847C3.92598 13.9877 5.79856 12.596 7.96685 11.8591C6.43615 10.7785 5.43251 8.99041 5.43251 6.96969C5.43251 3.67792 8.09317 1 11.3637 1C14.6339 1 17.2943 3.67792 17.2943 6.96969C17.2943 8.93791 16.3426 10.686 14.8784 11.7743C15.6136 12.0038 16.3228 12.3058 16.9886 12.6848C17.4487 12.9466 17.6106 13.5344 17.3506 13.9975C17.0905 14.4606 16.507 14.6237 16.0464 14.3619C14.7014 13.5963 13.1453 13.1915 11.5462 13.1915C8.8523 13.1915 6.33806 14.3544 4.76885 16.2733C6.93378 16.8188 9.61454 17.8223 11.5008 19.6404C12.9398 18.215 15.0256 17.1126 17.7209 16.3583C18.1243 16.2456 18.5408 16.1411 18.9588 16.0481ZM15.3805 6.96972C15.3805 4.74045 13.5785 2.9266 11.3638 2.9266C9.1486 2.9266 7.3466 4.74045 7.3466 6.96972C7.3466 9.199 9.1486 11.0129 11.3638 11.0129C13.5785 11.0129 15.3805 9.199 15.3805 6.96972Z" fill="#33393D"></path><path d="M22.0788 15.5759H22.4288V15.2017L22.0554 15.2267L22.0788 15.5759ZM18.9588 16.0481L19.0348 16.3898L19.0349 16.3898L18.9588 16.0481ZM22.0788 17.4974L22.1051 17.8464L22.4288 17.822V17.4974H22.0788ZM19.372 17.9289L19.448 18.2706L19.4481 18.2706L19.372 17.9289ZM18.2331 18.2143L18.3274 18.5514L18.3275 18.5513L18.2331 18.2143ZM12.3393 21.5682L12.0663 21.3491L12.0663 21.3492L12.3393 21.5682ZM12.0898 21.7806L11.907 21.4821L11.8924 21.4911L11.8788 21.5014L12.0898 21.7806ZM12.0869 21.7835L11.8259 21.5503L11.8258 21.5503L12.0869 21.7835ZM12.0845 21.7859L12.3055 22.0576L12.3157 22.0487L12.0845 21.7859ZM10.7388 21.6421L11.0118 21.4232L11.0117 21.4231L10.7388 21.6421ZM1 17.5711H0.65V17.895L0.972918 17.92L1 17.5711ZM1 15.6496L1.02263 15.3003L0.65 15.2762V15.6496H1ZM2.70678 15.847L2.65063 16.1925L2.87489 16.229L2.99947 16.039L2.70678 15.847ZM7.96685 11.8591L8.07947 12.1904L8.72999 11.9694L8.1687 11.5731L7.96685 11.8591ZM14.8784 11.7743L14.6696 11.4934L14.1178 11.9035L14.7741 12.1084L14.8784 11.7743ZM16.9886 12.6848L16.8154 12.989L16.8155 12.989L16.9886 12.6848ZM17.3506 13.9975L17.0454 13.8262L17.0454 13.8262L17.3506 13.9975ZM16.0464 14.3619L15.8733 14.6661L15.8735 14.6662L16.0464 14.3619ZM4.76885 16.2733L4.49791 16.0517L4.14921 16.4781L4.68333 16.6127L4.76885 16.2733ZM11.5008 19.6404L11.2579 19.8924L11.5041 20.1298L11.7471 19.8891L11.5008 19.6404ZM17.7209 16.3583L17.6267 16.0212L17.6266 16.0213L17.7209 16.3583ZM22.0788 15.5759C22.0554 15.2267 22.0554 15.2267 22.0553 15.2267C22.0553 15.2267 22.0552 15.2267 22.0552 15.2267C22.0551 15.2267 22.055 15.2267 22.0549 15.2267C22.0546 15.2267 22.0543 15.2267 22.0538 15.2268C22.053 15.2268 22.0518 15.2269 22.0502 15.227C22.0471 15.2272 22.0427 15.2276 22.0369 15.228C22.0253 15.2288 22.0084 15.2301 21.9864 15.2318C21.9425 15.2353 21.8784 15.2406 21.7965 15.2482C21.6327 15.2634 21.3974 15.2875 21.1088 15.3236C20.5323 15.3955 19.7408 15.5153 18.8826 15.7065L19.0349 16.3898C19.8658 16.2046 20.6344 16.0882 21.1955 16.0182C21.4759 15.9832 21.7038 15.9598 21.8611 15.9452C21.9397 15.938 22.0006 15.9329 22.0416 15.9296C22.0621 15.928 22.0776 15.9269 22.0877 15.9261C22.0928 15.9258 22.0966 15.9255 22.099 15.9253C22.1002 15.9252 22.1011 15.9252 22.1016 15.9251C22.1019 15.9251 22.1021 15.9251 22.1022 15.9251C22.1022 15.9251 22.1022 15.9251 22.1022 15.9251L22.1022 15.9251C22.1022 15.9251 22.1022 15.9251 22.0788 15.5759ZM22.4288 17.4974V15.5759H21.7288V17.4974H22.4288ZM19.4481 18.2706C20.2078 18.1012 20.8744 17.995 21.3505 17.9311C21.5884 17.8992 21.7784 17.8779 21.9083 17.8646C21.9733 17.858 22.0232 17.8534 22.0565 17.8505C22.0731 17.849 22.0856 17.848 22.0938 17.8473C22.0979 17.847 22.1009 17.8467 22.1028 17.8466C22.1037 17.8465 22.1044 17.8465 22.1048 17.8464C22.1049 17.8464 22.1051 17.8464 22.1051 17.8464C22.1051 17.8464 22.1052 17.8464 22.1051 17.8464C22.1051 17.8464 22.1051 17.8464 22.1051 17.8464C22.1051 17.8464 22.1051 17.8464 22.0788 17.4974C22.0525 17.1484 22.0525 17.1484 22.0524 17.1484C22.0524 17.1484 22.0524 17.1484 22.0523 17.1484C22.0522 17.1484 22.0521 17.1484 22.052 17.1484C22.0518 17.1484 22.0515 17.1485 22.0511 17.1485C22.0504 17.1485 22.0493 17.1486 22.048 17.1487C22.0454 17.1489 22.0417 17.1492 22.0369 17.1496C22.0272 17.1504 22.0132 17.1516 21.9951 17.1532C21.9587 17.1564 21.9056 17.1613 21.8373 17.1683C21.7007 17.1822 21.5033 17.2043 21.2574 17.2373C20.7658 17.3032 20.079 17.4128 19.2958 17.5873L19.4481 18.2706ZM18.3275 18.5513C18.6918 18.4493 19.0687 18.355 19.448 18.2706L19.2959 17.5873C18.9048 17.6743 18.5157 17.7717 18.1387 17.8773L18.3275 18.5513ZM12.6123 21.7873C13.9977 20.061 16.4556 19.075 18.3274 18.5514L18.1389 17.8772C16.2435 18.4075 13.5978 19.4409 12.0663 21.3491L12.6123 21.7873ZM12.2726 22.0791C12.3865 22.0093 12.5082 21.917 12.6123 21.7872L12.0663 21.3492C12.0279 21.3971 11.9763 21.4397 11.907 21.4821L12.2726 22.0791ZM12.3479 22.0166C12.3492 22.0151 12.3442 22.0209 12.3379 22.0273C12.3309 22.0344 12.3183 22.0466 12.3008 22.0599L11.8788 21.5014C11.8602 21.5154 11.8466 21.5286 11.8387 21.5366C11.8346 21.5407 11.8314 21.5442 11.8294 21.5464C11.8275 21.5484 11.8259 21.5502 11.8259 21.5503L12.3479 22.0166ZM12.3157 22.0487C12.3264 22.0393 12.3346 22.0309 12.3396 22.0257C12.3422 22.023 12.3442 22.0207 12.3456 22.0192C12.3468 22.0179 12.3479 22.0167 12.3479 22.0166L11.8258 21.5503C11.8249 21.5514 11.828 21.5478 11.8319 21.5438C11.8361 21.5393 11.8435 21.5318 11.8533 21.5231L12.3157 22.0487ZM11.4838 22.35C11.7729 22.35 12.0639 22.2538 12.3054 22.0574L11.8637 21.5144C11.751 21.606 11.6172 21.65 11.4838 21.65V22.35ZM10.4657 21.8611C10.7238 22.183 11.1028 22.35 11.4838 22.35V21.65C11.3064 21.65 11.1317 21.5728 11.0118 21.4232L10.4657 21.8611ZM1 17.5711C0.972918 17.92 0.972863 17.92 0.972834 17.92C0.97286 17.92 0.972857 17.92 0.972907 17.92C0.973008 17.92 0.973213 17.92 0.973522 17.9201C0.974139 17.9201 0.975172 17.9202 0.976613 17.9203C0.979497 17.9206 0.984018 17.9209 0.990134 17.9215C1.00237 17.9225 1.02098 17.9241 1.04564 17.9264C1.09497 17.931 1.16847 17.9383 1.26348 17.9489C1.45352 17.9699 1.72942 18.0041 2.06985 18.056C2.75124 18.1599 3.68845 18.3348 4.71186 18.6181C6.77564 19.1895 9.11885 20.1831 10.4658 21.8612L11.0117 21.4231C9.52097 19.5657 6.99479 18.5238 4.89862 17.9435C3.84205 17.651 2.87665 17.471 2.17541 17.364C1.82453 17.3105 1.53911 17.2751 1.34067 17.2531C1.24143 17.2421 1.16389 17.2344 1.11075 17.2295C1.08417 17.227 1.06369 17.2252 1.04963 17.224C1.04261 17.2234 1.03718 17.2229 1.03341 17.2226C1.03153 17.2225 1.03005 17.2224 1.02899 17.2223C1.02847 17.2222 1.02804 17.2222 1.02772 17.2222C1.02756 17.2222 1.0274 17.2221 1.02732 17.2221C1.02719 17.2221 1.02708 17.2221 1 17.5711ZM0.65 15.6496V17.5711H1.35V15.6496H0.65ZM2.76293 15.5016C2.30902 15.4278 1.87469 15.3776 1.55455 15.3458C1.39424 15.3299 1.26198 15.3186 1.1695 15.3112C1.12325 15.3075 1.08691 15.3048 1.06195 15.303C1.04947 15.3021 1.03983 15.3015 1.03322 15.301C1.02991 15.3008 1.02736 15.3006 1.02559 15.3005C1.0247 15.3004 1.02401 15.3004 1.02352 15.3004C1.02327 15.3003 1.02307 15.3003 1.02292 15.3003C1.02285 15.3003 1.02279 15.3003 1.02274 15.3003C1.02271 15.3003 1.02269 15.3003 1.02267 15.3003C1.02265 15.3003 1.02263 15.3003 1 15.6496C0.977371 15.9988 0.977357 15.9988 0.977345 15.9988C0.977345 15.9988 0.977336 15.9988 0.977337 15.9988C0.977337 15.9988 0.97735 15.9988 0.977376 15.9988C0.977427 15.9988 0.977527 15.9988 0.977677 15.9989C0.977976 15.9989 0.978471 15.9989 0.979159 15.999C0.980535 15.999 0.982684 15.9992 0.985584 15.9994C0.991383 15.9998 1.00018 16.0004 1.0118 16.0012C1.03503 16.0029 1.06953 16.0055 1.11383 16.009C1.20246 16.0161 1.3302 16.027 1.48545 16.0424C1.79645 16.0733 2.21551 16.1218 2.65063 16.1925L2.76293 15.5016ZM7.85423 11.5277C5.61814 12.2876 3.67949 13.7253 2.41409 15.6551L2.99947 16.039C4.17247 14.25 5.97898 12.9043 8.07947 12.1904L7.85423 11.5277ZM5.08251 6.96969C5.08251 9.10892 6.14538 11.0017 7.765 12.145L8.1687 11.5731C6.72693 10.5553 5.78251 8.87191 5.78251 6.96969H5.08251ZM11.3637 0.65C7.89774 0.65 5.08251 3.48676 5.08251 6.96969H5.78251C5.78251 3.86908 8.2886 1.35 11.3637 1.35V0.65ZM17.6443 6.96969C17.6443 3.48679 14.8294 0.65 11.3637 0.65V1.35C14.4385 1.35 16.9443 3.86905 16.9443 6.96969H17.6443ZM15.0872 12.0552C16.6365 10.9037 17.6443 9.05323 17.6443 6.96969H16.9443C16.9443 8.8226 16.0488 10.4684 14.6696 11.4934L15.0872 12.0552ZM17.1617 12.3807C16.4725 11.9883 15.7401 11.6766 14.9827 11.4402L14.7741 12.1084C15.4872 12.331 16.173 12.6233 16.8154 12.989L17.1617 12.3807ZM17.6557 14.1689C18.0095 13.539 17.7902 12.7382 17.1617 12.3806L16.8155 12.989C17.1071 13.155 17.2118 13.5299 17.0454 13.8262L17.6557 14.1689ZM15.8735 14.6662C16.5034 15.0243 17.3011 14.8004 17.6557 14.1689L17.0454 13.8262C16.8799 14.1209 16.5105 14.2231 16.2194 14.0576L15.8735 14.6662ZM11.5462 13.5415C13.0867 13.5415 14.5828 13.9316 15.8733 14.6661L16.2196 14.0577C14.82 13.2611 13.204 12.8415 11.5462 12.8415V13.5415ZM5.03978 16.4949C6.53797 14.6629 8.9499 13.5415 11.5462 13.5415V12.8415C8.7547 12.8415 6.13815 14.046 4.49791 16.0517L5.03978 16.4949ZM11.7437 19.3885C9.79181 17.507 7.04011 16.4846 4.85436 15.9339L4.68333 16.6127C6.82746 17.1529 9.43726 18.1375 11.2579 19.8924L11.7437 19.3885ZM17.6266 16.0213C14.8944 16.7858 12.7488 17.9116 11.2544 19.3918L11.7471 19.8891C13.1309 18.5184 15.1567 17.4393 17.8152 16.6954L17.6266 16.0213ZM18.8828 15.7065C18.4587 15.8008 18.0361 15.9068 17.6267 16.0212L17.8151 16.6954C18.2124 16.5844 18.6229 16.4814 19.0348 16.3898L18.8828 15.7065ZM11.3638 3.2766C13.383 3.2766 15.0305 4.93158 15.0305 6.96972H15.7305C15.7305 4.54932 13.7739 2.5766 11.3638 2.5766V3.2766ZM7.6966 6.96972C7.6966 4.93161 9.34403 3.2766 11.3638 3.2766V2.5766C8.95317 2.5766 6.9966 4.54929 6.9966 6.96972H7.6966ZM11.3638 10.6629C9.34403 10.6629 7.6966 9.00784 7.6966 6.96972H6.9966C6.9966 9.39016 8.95317 11.3629 11.3638 11.3629V10.6629ZM15.0305 6.96972C15.0305 9.00786 13.383 10.6629 11.3638 10.6629V11.3629C13.7739 11.3629 15.7305 9.39013 15.7305 6.96972H15.0305Z" fill="#fff"></path></svg><span style="font-weight:500">রোর বাংলায় লিখুন</span></div></div></div></div></div><div class="categoryNavigation hideMobile"><div class="arrow left"><svg width="7" height="13" viewBox="0 0 7 13" fill="none" xmlns="http://www.w3.org/2000/svg" style="opacity:0.2"><path d="M6.93457 0.888541L6.11013 0L-0.000212193 6.30435L6.11013 12.6087L6.93457 11.7202L1.64868 6.30435L6.93457 0.888541Z" fill="#000"></path></svg></div><div class="separator"></div><div class="arrow right"><svg width="8" height="13" viewBox="0 0 8 13" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0.93457 0.888541L1.75902 0L7.86935 6.30435L1.75902 12.6087L0.93457 11.7202L6.22046 6.30435L0.93457 0.888541Z" fill="#000"></path></svg></div></div></div><div class="Header__Menu-hqbj3v-4 bLpUWJ" id="scrollableMenu"><a class="item " href="/bangla/articles/standard">আর্টিকেল</a><a class="item " href="/bangla/articles/video">ভিডিও</a><a class="item " href="/bangla/articles/quick-video">কুইক ভিডিও</a><a class="item " href="/bangla/main/history">ইতিহাস</a><a class="item " href="/bangla/main/sports">খেলাধুলা</a><a class="item " href="/bangla/main/bangladesh">বাংলাদেশ</a><a class="item " href="/bangla/main/liberation-war">মুক্তিযুদ্ধ</a><a class="item " href="/bangla/main/world-news">সাম্প্রতিক বিশ্ব</a><a class="item " href="/bangla/main/politics">রাজনীতি</a><a class="item " href="/bangla/main/world">বিশ্ব</a><a class="item " href="/bangla/main/science">বিজ্ঞান</a><a class="item " href="/bangla/main/book-movie">বই ও সিনেমা</a><a class="item " href="/bangla/main/entertainment">বিনোদন</a><a class="item " href="/bangla/main/myth">উপকথা</a><a class="item " href="/bangla/main/biography">জীবনী</a><a class="item " href="/bangla/main/tech">প্রযুক্তি</a><a class="item " href="/bangla/main/plants-animals">জীবজগৎ</a><a class="item " href="/bangla/main/lifestyle">লাইফস্টাইল</a><a class="item " href="/bangla/main/art-culture">শিল্প-সংস্কৃতি</a><a class="item " href="/bangla/main/economy">অর্থনীতি</a><a class="item " href="/bangla/main/geography">ভূগোল</a><a class="item " href="/bangla/main/travel">ভ্রমণ</a><a class="item " href="/bangla/main/awareness">সচেতনতা</a><a class="item " href="/bangla/main/education">শিক্ষা</a><a class="item " href="/bangla/main/literature">সাহিত্য</a><a class="item " href="/bangla/main/youth-heroes">তারুণ্য</a><a class="item " href="/bangla/main/architecture">স্থাপত্যকলা</a><a class="item " href="/bangla/main/health">স্বাস্থ্য-চিকিৎসা</a><a class="item " href="/bangla/main/food">খাবার ও রেসিপি</a><div class="hideMobile" style="min-width:100px;padding:2px"></div></div></div></div></div></div><div class="_app__StyledApp-sc-17qfh2h-0 flpAat"><div><div class="StandardArticleStyles__MainWrapper-w1lrf2-0 dgIoBE bangla main-article-container"><div id="articleContentType" style="display:none">Article</div><div style="flex-direction:column" class="StandardArticleStyles__Container-w1lrf2-4 ftclSL"><div class="FuseAd__Wrapper-sc-1eb12z5-0 jRJPCH"><div data-fuse="22477302657"></div></div><div class="StandardArticleStyles__ArticleContainer-w1lrf2-6 dldIrm"><div class=""><div class="StandardArticleStyles__HeadSection-w1lrf2-5 bbEGIZ standard-article"><div class="StandardArticleStyles__HeaderPicture-w1lrf2-7 cQUlgU"><img class="undefined" src="https://assets.roar.media/assets/yxsHCw1R3RpbsRPT_Star-Mosque.jpg?w=660" alt="https://assets.roar.media/assets/yxsHCw1R3RpbsRPT_Star-Mosque.jpg" style="width:100%;height:100%;opacity:1" /><noscript><Frame
        className={undefined noScript}
        image={finalImageSource}
        style={{
          ...props.style,
          opacity: 1,
        }}
      /></noscript></div><div style="display:flex;position:relative"><div class="StandardArticleStyles__ArticleBody-w1lrf2-13 fzaWUy standard-article-meta"><div><a href="/bangla/main/travel"><div class="StandardArticleStyles__ArticleCategory-w1lrf2-10 kljOyL category" id="articleCategory" style="margin-top:0">ভ্রমণ</div></a><h1 class="title">দৃষ্টিনন্দন তারা মসজিদ</h1></div><div><div class="StandardArticleStyles__ArticleData-w1lrf2-8 hxpsDA  "><div><a href="/profile/mdtonmoyhasansiam/articles"><img src="https://assets.roar.media/assets/1wdFTst7HMVag1Zq_00.jpg?w=100" alt="" /></a></div><div class="details"><div class="section"><a href="/profile/mdtonmoyhasansiam/articles"><div class="StandardArticleStyles__ArticleDate-w1lrf2-9 eNpHRo"><div class="text"><div class="name" id="articleAuthor">মোঃ তন্ময় হাসান সিয়াম </div></div></div></a></div><div class="section"><div id="articleDate" class="StandardArticleStyles__ArticleDate-w1lrf2-9 eNpHRo">26 Jun 2021</div><div class="dot hideMobile"></div><div class="StandardArticleStyles__ArticleDate-w1lrf2-9 eNpHRo hideMobile">1.4K বার পড়া হয়েছে</div></div></div></div><div class="socialLinks hideMobile"><div></div><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNSIgaGVpZ2h0PSIxOCIgdmlld0JveD0iMCAwIDE1IDE4Ij4KICAgIDxnIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCI+CiAgICAgICAgPHBhdGggc3Ryb2tlPSIjMDAwIiBkPSJNLjUgMTMuN2w3IDMuNzMzIDctMy43MzNWM0EyLjUgMi41IDAgMCAwIDEyIC41SDNBMi41IDIuNSAwIDAgMCAuNSAzdjEwLjd6Ii8+CiAgICAgICAgPHBhdGggZmlsbD0iIzAwMCIgZmlsbC1ydWxlPSJub256ZXJvIiBkPSJNNi45IDEyLjFWOC42OTVIMy41VjcuNTAxaDMuNHYtMy40aDEuMTk1djMuNEgxMS41djEuMTk0SDguMDk1VjEyLjF6Ii8+CiAgICA8L2c+Cjwvc3ZnPgo=" class="SaveArticleIcon__Image-sc-1pf58e6-0 kASRwW" style="position:relative;margin-right:20px" alt="" /><a style="cursor:pointer"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#000" fill-rule="nonzero" d="M12 0c6.627 0 12 5.373 12 12 0 5.993-4.394 10.96-10.136 11.856v.02a12.225 12.225 0 0 1-1.701.124H12c.634 0 1.257-.05 1.864-.144v-8.82h3.15l.494-3.206h-3.645v-1.752c0-1.332.434-2.513 1.678-2.513h1.997V4.767c-.35-.048-1.093-.152-2.496-.152-2.929 0-4.646 1.55-4.646 5.082v2.133H7.385v3.207h3.01v8.812c.58.087 1.167.147 1.768.15L12 24C5.373 24 0 18.627 0 12S5.373 0 12 0z"></path></svg></a><a style="cursor:pointer"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="20" viewBox="0 0 25 20"><path fill="#000" fill-rule="nonzero" d="M25 2.365a9.96 9.96 0 0 1-2.87.801A5.071 5.071 0 0 0 24.327.368a9.896 9.896 0 0 1-3.17 1.224A4.937 4.937 0 0 0 17.516 0c-2.756 0-4.99 2.26-4.99 5.048 0 .395.045.779.13 1.152C8.509 5.988 4.83 3.975 2.37.921a5.065 5.065 0 0 0-.675 2.542c0 1.753.879 3.296 2.22 4.205a5.003 5.003 0 0 1-2.264-.63v.059c0 2.449 1.721 4.488 4.002 4.952a4.87 4.87 0 0 1-1.311.181c-.322 0-.637-.037-.94-.093.634 2.002 2.477 3.464 4.66 3.508a9.955 9.955 0 0 1-7.388 2.09A14.052 14.052 0 0 0 8.325 20c9.18 0 14.2-7.694 14.2-14.368 0-.219-.006-.437-.016-.652A9.931 9.931 0 0 0 25 2.365"></path></svg></a><a href="https://api-next.roar.media/rss-feed/english" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="#000" fill-rule="nonzero" d="M0 0h1.667C11.775 0 20 8.225 20 18.333V20h-3.333v-1.667c0-8.271-6.729-15-15-15H0V0zm0 6.667h1.667c6.431 0 11.666 5.235 11.666 11.666V20H10v-1.667C10 13.738 6.262 10 1.667 10H0V6.667zM2.5 15a2.5 2.5 0 0 1 0 5 2.5 2.5 0 0 1 0-5z"></path></svg></a></div></div></div></div></div><div class="article-meta-actions hideDesktop"><span>1.4K বার পড়া হয়েছে</span><div class="right"><span><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMyIgaGVpZ2h0PSIxNiIgdmlld0JveD0iMCAwIDEzIDE2Ij4KICAgIDxwYXRoIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCIgc3Ryb2tlPSIjODA4Qjk2IiBzdHJva2UtbGluZWNhcD0icm91bmQiIHN0cm9rZS1saW5lam9pbj0icm91bmQiIHN0cm9rZS13aWR0aD0iMS4yOCIgZD0iTTYuNiA5LjMxNlYxLjIxNG00LjI2MiA1LjQzOGgxLjI4NXY4LjMySDEuMDUzdi04LjMyaDEuMzgybTEuNzUyLTMuMDI1TDYuNiAxLjIxM2wyLjQxMyAyLjQxNCIvPgo8L3N2Zz4K" alt="" /> Share</span><div></div><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNSIgaGVpZ2h0PSIxOCIgdmlld0JveD0iMCAwIDE1IDE4Ij4KICAgIDxnIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCI+CiAgICAgICAgPHBhdGggc3Ryb2tlPSIjMDAwIiBkPSJNLjUgMTMuN2w3IDMuNzMzIDctMy43MzNWM0EyLjUgMi41IDAgMCAwIDEyIC41SDNBMi41IDIuNSAwIDAgMCAuNSAzdjEwLjd6Ii8+CiAgICAgICAgPHBhdGggZmlsbD0iIzAwMCIgZmlsbC1ydWxlPSJub256ZXJvIiBkPSJNNi45IDEyLjFWOC42OTVIMy41VjcuNTAxaDMuNHYtMy40aDEuMTk1djMuNEgxMS41djEuMTk0SDguMDk1VjEyLjF6Ii8+CiAgICA8L2c+Cjwvc3ZnPgo=" class="SaveArticleIcon__Image-sc-1pf58e6-0 kASRwW" style="margin-left:20px;position:relative;width:15px" alt="" /> <!-- -->Save for later</div></div><div class="StandardArticleStyles__Splitter-w1lrf2-3 dJKqdp hideMobile"></div></div><div class=" " id="article-body-wrapper" style="position:relative"><div class="StandardArticleStyles__ArticleBody-w1lrf2-13 fzaWUy bangla article-body standard" id="article-body"><div class="ContributorBox__Wrapper-sc-1frnop1-0 dPrPYY"><div class="left"><svg xmlns="http://www.w3.org/2000/svg" width="23" height="22" viewBox="0 0 23 22" style="height:40px;width:43px"><g fill="#1b1e21" fill-rule="nonzero" transform="translate(-.265 .5)"><path d="M19.742 19.313v1.875H4.367c-2.107 0-3.816-1.743-3.816-3.893v-13C.551 2.145 2.26.403 4.367.403h10.16c2.108 0 3.816 1.743 3.816 3.892V10.5h-1.838V4.295c0-1.114-.885-2.017-1.977-2.017H4.368c-1.093 0-1.978.903-1.978 2.017v13c0 1.114.885 2.017 1.977 2.017h15.375z"></path><rect width="10.294" height="2.25" x="4.412" y="14.25" rx="1.125"></rect><rect width="10.294" height="2.25" x="4.412" y="9.75" rx="1.125"></rect><rect width="10.16" height="6.341" x="4.367" y=".75" rx="2"></rect><path d="M19.742 7.006c-.773 0-1.399.638-1.399 1.426v9.454c0 .788.626 1.427 1.399 1.427.772 0 1.398-.639 1.398-1.427V8.432c0-.788-.626-1.426-1.398-1.426zm0-1.875c1.787 0 3.236 1.478 3.236 3.3v9.455c0 1.824-1.449 3.302-3.236 3.302-1.788 0-3.237-1.478-3.237-3.302V8.432c0-1.823 1.45-3.301 3.237-3.301z"></path></g></svg><div class="contributionText"><b>এই লেখাটি লিখেছেন একজন কন্ট্রিবিউটর।</b><span>চাইলে আপনিও লিখতে পারেন আমাদের কন্ট্রিবিউটর প্ল্যাটফর্মে।</span></div></div><div class="right"><button>রোর বাংলায় লিখুন</button></div></div><div class="FuseAd__Wrapper-sc-1eb12z5-0 jRJPCH"><div data-fuse="22477302660"></div></div><div class="inner-article-body"><p>রাজধানী ঢাকার মধ্যে প্রত্নতত্ত্ব নিদর্শনের তালিকায় তারা মসজিদ অন্যতম। দর্শনার্থীদের কাছে এটি বেশ পরিচিত একটি স্থান। পুরান ঢাকার মহল্লা আলে আবু সাইয়েদ (বর্তমান নাম আরমানিটোলা) এলাকার ১১ আবুল খয়রাত সড়কে এই মসজিদটির অবস্থান। এর নির্মাতা ও নির্মাণকাল সম্পর্কে সঠিক তথ্য পাওয়া যায় না। ধারণা করা হয়, তৎকালীন ঢাকার সম্ভ্রান্ত জমিদার মির্জা গোলাম পীর আঠারো শতকের প্রথমাংশে মসজিদটি নির্মাণ করেন।</p><figure class="image"><noscript><Frame
        className={img undefined noScript}
        image={finalImageSource}
        style={{
          ...props.style,
          opacity: 1,
        }}
      /></noscript><figcaption>মসজিদের সম্মুখে নান্দনিক নকশা; ছবি: গুলজার হোসেন উজ্জ্বল</figcaption></figure><p>সতের শতকে দিল্লি, লাহোর ও আগ্রায় নির্মিত মুঘল স্থাপত্যশৈলীর অনুকরণে মসজিদটি নির্মাণ করা হয়েছিল। এর নাম তারা হলেও কেউ বলেন সিতারা মসজিদ আবার কেউ কেউ বলে গোলাম পীরের মসজিদ। তারা মসজিদ, সিতারা মসজিদ ও গোলাম পীরের মসজিদ- তিনটি নামই বেশ পরিচিত মসজিদটি। নির্মাণকালে মসজিদটির দৈর্ঘ্য ছিল ৩৩ ফুট এবং প্রস্থ ছিল ১২ ফুট।</p><p>মসজিদটিকে বেশ কয়েকবার সংস্করণ করা হয়েছে। প্রথমাবস্থা থেকেই এর আকৃতি ছিল আয়তাকার। মসজিদের উপরিভাগে বৃত্তাকার তিনটি গম্বুজ রয়েছে, সেই সাথে গম্বুজে খোদাই করা হয়েছে নীল রঙের অসংখ্য  তারার মোটিফ। এই আকর্ষণীয় নকশার কারণেই মূলত এটি তারা মসজিদ হিসেবে পরিচিতি লাভ করেছে। মসজিদের পূর্ব দিকে তিনটি এবং উত্তর ও দক্ষিণ দিকে একটি করে মোট  পাঁচটি  প্রবেশ পথ রয়েছে যা বহু খাজ বিশিষ্ট ও চারটি অষ্টভুজ আকৃতির খুঁটি থেকে উদ্ধৃত। মসজিদের মুখ্য প্রবেশপথের সম্মুখে  রয়েছে বিশাল আকৃতির প্রস্রবণ বিশিষ্ট একটি তারা।</p><figure class="image"><noscript><Frame
        className={img undefined noScript}
        image={finalImageSource}
        style={{
          ...props.style,
          opacity: 1,
        }}
      /></noscript><figcaption>মসজিদের মুখ্য প্রবেশ পথের সম্মুখে বিশাল আকৃতির প্রস্রবণ বিশিষ্ট তারা; ছবি: গুলজার হোসেন উজ্জ্বল</figcaption></figure><p>১৯২৬ সালে ঢাকার স্থানীয় ব্যবসায়ী আলী জান বেপারী মসজিদের পূর্বদিকে সংস্কার করে বারান্দা তৈরি করেন। মসজিদের ভেতরে ও বাইরে জাপানের চিনি টিকরির কৌশলে এবং চীনা মাটির কাঁচ ও টুকরা দিয়ে তৈরি করা হয়েছে মোজাইক। ১৯৮৭ সালে শেষবারের মতো মসজিদটিকে আবার সংস্কার করা হয়। সেই সাথে মসজিদের আদি মেহরাবটি ভেঙে নতুন করে তিনটি মেহরাব তৈরি করা হয়। এ সময় মসজিদের উপরে আরো দুইটি গম্বুজ যুক্ত করা হয়। বর্তমানে মসজিদের সর্বমোট গম্বুজ সংখ্যা পাঁচটি এবং মসজিদের দৈর্ঘ্য ৭০ ফুট ও প্রস্থ ২৬ ফুট। দৃষ্টিনন্দন এই মসজিদের দেয়ালে রয়েছে ফুলদানি, চাঁদ, তারা ও আরবি লিপির নান্দনিক নকশা।</p><figure class="image"><noscript><Frame
        className={img undefined noScript}
        image={finalImageSource}
        style={{
          ...props.style,
          opacity: 1,
        }}
      /></noscript><figcaption>মসজিদের অভ্যন্তরে তারার আকর্ষণীয় নকশা; ছবি: মো: রাজ্জাক</figcaption></figure><p>১৯৮৫ সালের ৮ই মার্চ পুরনো এই মসজিদের সম্প্রসারণ ও সৌন্দর্যকরণ কাজের শুভ উদ্বোধন করেন তৎকালীন রাষ্ট্রপতি ও প্রধান সামরিক আইন প্রশাসক লে. জে. হুসেইন মুহাম্মদ এরশাদ। ১৯৮৭ সালের ৪ ডিসেম্বর মসজিদটিকে রাষ্ট্রীয়করণ নির্দেশনায় অন্তর্ভুক্ত করা হয়। ২০১৬ সালে ১০ ডিসেম্বর ফ্যাশন ডিজাইন কাউন্সিল অব বাংলাদেশ আয়োজিত অনুষ্ঠান খাদি ফ্যাশন শো-তে তারা মসজিদের নান্দনিক ডিজাইনকে ফুটিয়ে তোলা হয়।</p><p>আরমানিটোলা এলাকার স্থানীয় বাসিন্দাদের দ্বারা গঠিত কমিটি বর্তমানে এই মসজিদটিকে পরিচালনা করছেন। মসজিদের পরিচালনা পর্ষদের সভাপতি ও নিয়ন্ত্রক হিসেবে দায়িত্ব পালন করছেন ঢাকার অতিরিক্ত জেলা প্রশাসক। বাংলাদেশ সরকার মসজিদের বাৎসরিক যাবতীয় খরচ বাবদ তিন লক্ষ টাকা প্রদান করে থাকে। বাংলাদেশ ব্যাংকের মুদ্রিত  কাগজের  বর্তমান একশো টাকার গায়েও তারা মসজিদকে তুলে ধরা হয়েছে।</p><figure class="image"><noscript><Frame
        className={img undefined noScript}
        image={finalImageSource}
        style={{
          ...props.style,
          opacity: 1,
        }}
      /></noscript><figcaption>বাংলাদেশ ব্যাংকের মুদ্রিত কাগজের একশো টাকায় তারা মসজিদ; Source: Daily Bangladesh</figcaption></figure><h3><strong>কীভাবে যাবেন</strong></h3><p>রাজধানী ঢাকার যেকোনো জায়গা থেকে সর্বপ্রথম পুরান ঢাকার চানখাঁরপুল এলাকায় আসতে হবে। সেখান থেকে রিকশায় করে খুব সহজেই যাওয়া যাবে আরমানিটোলায় অবস্থিত তারা মসজিদে। চানখাঁরপুল থেকে রিকশায় তারা মসজিদে যাওয়ার জন্য গুনতে হবে ত্রিশ থেকে পঞ্চাশ টাকা। এছাড়াও গুলিস্তান ও বাবুবাজার ব্রিজে বিদ্যমান সিএনজি কিংবা রিকশা করে যাওয়া যাবে তারা মসজিদে।  </p><h3><strong>খাবেন কোথায়</strong></h3><p>পুরান ঢাকার খাবারের ঐতিহ্য বেশ পুরনো। এখানে খাবারের মান বেশ উন্নত এবং হোটেল-রেস্টুরেন্টগুলো বেশ ভালোভাবেই খাবার পরিবেশন করে থাকে। খাবারের স্বাদও বেশ। মুখরোচক খাবারের মধ্যে আছে তারা মসজিদের পাশে অবস্থিত জুম্মন মামার চটপটি এবং চানখাঁরপুল এলাকার বাকড়খানি, মাঠা ও মামুন হোটেলের স্পেশাল কাচ্চি। তাছাড়াও রয়েছে বেশ কিছু বিখ্যাত খাবারের দোকান। হাজি বিরিয়ানি, নান্না বিরিয়ানি, বিউটি বোর্ডিং, সুলতানের চা, ঝুনু পোলাও ঘর, কাশ্মীর কাচ্চি ইত্যাদি। যে কোনো একটাতে বসে অনায়াসে খাবার কার্য সেরে নিতে পারেন। খাবার অর্ডার করার আগে খাবারের দাম জিজ্ঞেস করে জেনে নেওয়া সবসময় উত্তম।</p><h3><strong>নিকটস্থ কিছু দর্শনীয় স্থান</strong></h3><p>খাবারের পাশাপাশি দর্শনীয় স্থান ও প্রত্নতত্ত্ব নিদর্শনের জন্যেও পুরান ঢাকার বেশ সুনাম আছে। তারই প্রেক্ষিতে, সদরঘাট এলাকার ইসলামপুরে অবস্থিত ঢাকার অন্যতম প্রাচীন ঐতিহাসিক নিদর্শন আহসান মঞ্জিল, শাহবাগে রয়েছে কেন্দ্রীয় শহীদ মিনার, কার্জন হল, শিশু পার্ক, রমনা পার্ক, চারুকলা ইনস্টিটিউট ও জাতীয় জাদুঘর। আর পুরান ঢাকার লালবাগ এলাকায় অবস্থিত মুঘল আমলের বাংলাদেশের একমাত্র ঐতিহাসিক নিদর্শন লালবাগ কেল্লা।</p></div><div class="StandardArticleStyles__Splitter-w1lrf2-3 dJKqdp"></div><div><div style="margin-bottom:5px" class="StandardArticleStyles__Hashtags-w1lrf2-12 cwFqUa"></div><div class="footnote"><p>Featured Image: traveltourismofbangladesh.blogspot.com/</p></div></div></div><div style="width:760px;margin:auto"></div></div></div><div class="StickyFuseAd__Wrapper-tx7u5x-0 oRriQ"><div data-fuse="22477554908" class="hideDesktop"></div><div data-fuse="22477302654" class="hideMobile"></div></div><div style="display:flex;justify-content:center"><div class="FuseAd__Wrapper-sc-1eb12z5-0 jRJPCH"><div data-fuse="22477302678"></div></div></div></div></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-0c96795180d83b299e20.js"></script><script src="/_next/static/chunks/main-5905cf3414a766b70f5e.js" async=""></script><script src="/_next/static/chunks/webpack-6a96c5f6ceb8e10fa57d.js" async=""></script><script src="/_next/static/chunks/framework.72c02d280a593ca688e1.js" async=""></script><script src="/_next/static/chunks/b440c865bbf6ae8a0bc8a44b833cb07ea25b455e.a225d2eff08389cef456.js" async=""></script><script src="/_next/static/chunks/8cccacfc2100180342f3baeab08460ae328612df.d09c2126219dc1aebfbc.js" async=""></script><script src="/_next/static/chunks/e17c34894422f2424cbf67922edd0633086b4b8d.14674905163e46ca0130.js" async=""></script><script src="/_next/static/chunks/b23f8031f5b706885d23ceec2c9ba0ce168e284f.56d4a94759d56b0e11f6.js" async=""></script><script src="/_next/static/chunks/9bb198bd849d5d7a63a8fb1689788d0bbb3b8df7.b883bde58bb69aa69db5.js" async=""></script><script src="/_next/static/chunks/1aa7a67ef0f37883cd925de5756b8452115e60b8.ea6f09087bacc0701ce3.js" async=""></script><script src="/_next/static/chunks/pages/_app-68ea476e0f72943b2fc9.js" async=""></script><script src="/_next/static/chunks/0b3945160215afadbba9a52cb3e65d4adb43bfa2.9be4f37d7ffc19607ec1.js" async=""></script><script src="/_next/static/chunks/27a262707b8e5fe017403e401922303fcec411a8.9854a130751b0d4612e5.js" async=""></script><script src="/_next/static/chunks/a5dc250e70ecf65d0b26366c3e0ac696f39218d9.6cec5e2346b3abf73a8e.js" async=""></script><script src="/_next/static/chunks/729d735e3c4b6973f4e57b2f634cef07ac39d798.0eebfcd83a9b3a244c9b.js" async=""></script><script src="/_next/static/chunks/000ebbd71f30e1b120107272bc8d6f3ea31039ba.bfbf6fc80c6ba7f37c75.js" async=""></script><script src="/_next/static/chunks/5e1ad7619b093316ac88d94f959c0e26d9601af5.173fe1449846797ba731.js" async=""></script><script src="/_next/static/chunks/pages/%5Blanguage%5D/%5Bsite%5D/%5Bcategory%5D/%5Bslug%5D-d0c3a853fe9f789af49c.js" async=""></script><script src="/_next/static/5mhTI0hGHI_8a3PcoPQIF/_buildManifest.js" async=""></script><script src="/_next/static/5mhTI0hGHI_8a3PcoPQIF/_ssgManifest.js" async=""></script><script defer="" src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon="{&quot;token&quot;: &quot;dc93b7142a1b4a419a030eb368d312b6&quot;}"></script><script async="" src="https://cdn.fuseplatform.net/publift/tags/2/2452/fuse.js"></script><script src="/js/autotrack.js" async=""></script><script>
                document.write("<style type='text/css'>.noScript { display: none; }</style>");
                if (window.location.hostname.includes('pwa-staging.roar.media')) {
    var script = document.createElement("script"),
      tag = document.getElementsByTagName("script")[0];
    script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";
    tag.parentNode.insertBefore(script, tag);
    
    var OneSignal = window.OneSignal || [];
    OneSignal.push(function () {
      OneSignal.init({
      appId: "d9cc75cc-f257-4f33-8bb7-2d6e3fd387da",
      });
    });
  } else if (window.location.hostname.includes('pwa.roar.media')) {
    var OneSignal = window.OneSignal || [];
    OneSignal.push(function() {
      OneSignal.init({
      appId: "27416869-f580-4ca5-a8c7-aea69cf379b6",
      });
    });
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MCZQX4J');

    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-52551653-21', 'auto');
    ga('require', 'eventTracker');
    ga('require', 'cleanUrlTracker');
    ga('require', 'outboundLinkTracker');
    ga('require', 'urlChangeTracker');
    ga('require', 'maxScrollTracker', {
      hitFilter: function(model) {
        var scrollPercentage = model.get('eventLabel');
        if (scrollPercentage > 50) {
          model.set('nonInteraction', false, true);
        }
      },
    });
    ga('send', 'pageview');
  } else {
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KVJJSD3');

    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-52551653-20', 'auto');
    ga('require', 'eventTracker');
    ga('require', 'cleanUrlTracker');
    ga('require', 'outboundLinkTracker');
    ga('require', 'urlChangeTracker');
    ga('require', 'maxScrollTracker', {
      hitFilter: function(model) {
        var scrollPercentage = model.get('eventLabel');
        if (scrollPercentage > 50) {
          model.set('nonInteraction', false, true);
        }
      },
    });
    ga('send', 'pageview');
  }
  </script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6740973b8eea598b","token":"c63e2106c21e48338a86de0c5800ab7a","version":"2021.7.0","si":10}'></script>
</body></html>